/build/static/layout/Breadcrumb_cap_w.png

Can I deploy a windows 10 image, captured from a pc with SSD, to a new machine with NVMe?

We have a windows 10 image captured from Dell optima 7050 (with SSD), and we got a new Dell Precision 3460 desktop (With NVMe), I was wondering can we deploy the same image to this new machine?

Its UEFI image and S and C drives were captured. I'm using Kace's default pre-installation task: " Create UEFI Partitions" and mid-installation task: "Apply UEFI Partitions". It's working fine with all of our 7050 machines. but would having a NVMe instead of SSD make any difference? and should I change any setting?

I would appreciate your help :)


0 Comments   [ + ] Show comments

Answers (3)

Posted by: Hobbsy 2 weeks ago
Red Belt
0

Yes if the image has been captured as a sysprepped image and you have the correct drivers and configuration for the new drive in your pre-installation tasks.


Comments:
  • Thank you so much Hobbsy, I really appreciate your answer, yes, my image is syspreped, and
    Pre-installation task is this :

    Select disk 0
    Clean
    Convert gpt
    Create partition efi size=500
    Assign letter=s
    Format quick fs=FAT32
    Create partition msr size=128
    Create partition primary
    Assign letter=c
    Format quick fs=NTFS
    Exit

    Should I change anything on it? Or is there a way to configure the drive to be prepared for NVMe? - Atousa 2 weeks ago
    • I would use the built-in DISK tasks that KACE provides... they have worked for me and I capture from VM and laptops with NVMe and deploy it to more VMs, regular HDDs, and regular SSDs. - RandomITdude24 2 weeks ago
      • Thank you so much @randonITdude24- so I can't deploy my image that was captured from a SSD hard to a machine with NVMe hard? - Atousa 2 weeks ago
      • so... I can't answer to @Atousa, but, no, it doesn't matter... what I wanted to say is that you can capture anywhere and if it upload correctly you should be able to deploy it anywhere as well. - RandomITdude24 2 weeks ago
Posted by: EdT 2 weeks ago
Red Belt
0

I have captured an image from SSD, replaced SSD with nvme on same machine, then copied the image back to nvme, and it worked without issue. So there seems to be no fundamental issue in copying an image from SSD to nvme. Any problems you encounter will be down to either missing or incorrect drivers for your new machine.

Posted by: Atousa 2 weeks ago
Senior White Belt
0

Thank you so much everyone for your help, I put the drivers for our new machine in Kace and created a new Kace environment, but it took more than 6 hours for the image to complete - I see this error in  \\KaceIP\petemp log files: (as you can see, it started on 18 PM and ended on 1 AM) - it was stuck on "Apply image" step for a long time.

2022-05-03 18:01:27-0800 [info] Klonewin - Start [Build: Sep 21 2021 15:38:27]

2022-05-03 18:01:27-0800 [info] ...Capture: False

2022-05-03 18:01:27-0800 [info] ...Deploy: True

2022-05-03 18:01:27-0800 [info] ...Direct to/from server: True

2022-05-03 18:01:27-0800 [info] ...ImageName: 146

2022-05-03 18:01:27-0800 [info] ...ImageType: wim

2022-05-03 18:01:27-0800 [info] ...LocalDir: Y:\hta\amd64\PLACEHOLDER

2022-05-03 18:01:27-0800 [info] ...TempDir: 

2022-05-03 18:01:36-0800 [info] Deploy Image - Start

2022-05-03 18:01:36-0800 [info] ...Creating temp dir: [C:\K2_2022-05-03_18-01-36]

2022-05-03 18:01:36-0800 [info] ...Deploy Directory: C:\

2022-05-03 18:01:36-0800 [info] ...Image File: Y:\wim\146\C_C.wim

2022-05-03 18:01:36-0800 [info] ...Image Dir: Y:\wim\146\

2022-05-03 18:01:36-0800 [info] ...Temp Directory: C:\K2_2022-05-03_18-01-36

2022-05-03 18:01:42-0800 [info] ...Deploying...

2022-05-03 19:00:07-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 19:01:20-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 19:09:16-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 19:58:18-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 20:17:07-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 20:37:08-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 22:08:07-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 22:21:04-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-03 22:31:46-0800 [error] Deploy Image Retry Error: C [err = 59]

2022-05-04 01:19:03-0800 [info] ...Deploy complete!

2022-05-04 01:19:03-0800 [info] Deploy Image - Start

2022-05-04 01:19:03-0800 [info] ...Creating temp dir: [S:\K2_2022-05-04_01-19-03]

2022-05-04 01:19:03-0800 [info] ...Deploy Directory: S:\

2022-05-04 01:19:03-0800 [info] ...Image File: Y:\wim\146\S_S.wim

2022-05-04 01:19:03-0800 [info] ...Image Dir: Y:\wim\146\

2022-05-04 01:19:03-0800 [info] ...Temp Directory: S:\K2_2022-05-04_01-19-03

2022-05-04 01:19:03-0800 [info] ...Deploying...

2022-05-04 01:19:13-0800 [info] ...Deploy complete!

Should I change any setting in Bios to expedite the process? (same image with same KBE is working fine on SSD machins and it takes just 20 min to finish ) I put bios hard drive setting on AHCI and secure boot is off.

Any help would be appreicated.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ