/build/static/layout/Breadcrumb_cap_w.png

Can assigned program notification be turned off?

When i run any program from config manager, it shows in the clients computer following info: assigned program about to run (and the time left for it to run, which is 5 minutes).
Can that notification be turned off complitely? In the advertisement options i've tried to put the countdown to 0 minutes, but 1 minutes is the least you can input (Use custom countdown notification lenght).

I've been searching a solution for a while, so any would be appreciated.

0 Comments   [ + ] Show comments

Answers (5)

Posted by: langa100 10 years ago
Senior Yellow Belt
0
In the CM Admin Console navigate to Site Database + <Site Code> + Site Settings + Client Agents + Advertised Programs Client Agent
Double click and the Advertised Programs Client Agent Properties dialog will appear. Click the Notification Tab.

You can now turn off Notifications or countdown

Hope this helps but this turns off site wide?
Posted by: JakeTM 10 years ago
Senior Yellow Belt
0
Yeah, that was what i was looking for, the fact that it's site wide is not a good option. On the other hand i'm not sure that users need the notification since i don't run any programs that require boot during working hours.

Have to think this a bit.
Posted by: dunnpy 10 years ago
Red Belt
0
Jake,

You can turn it off per-program on the properties page for the program.

The 'Advanced ' tab there is a 'suppress program notifications' check box.

Hope this helps,

Dunnpy
Posted by: JakeTM 10 years ago
Senior Yellow Belt
0
I do that for every program, but it doesn't help when i usually build a TS so i can handle everything with one advertisement. I'm going to leave the notifications off and if there no objections, i'll just leave it off ;)
Posted by: J.M. 7 years ago
Orange Belt
0

 

I have that turned off in the location langa100 indicated as I found that yesterday. I too built and run a TS to all users but I would like to turn that notification off. Mine indicates 15 minutes so I assume I missed a location that is presenting the default (?) time

 

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ