/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi everybody,

I've the error 'fs1:\EFI\Microsoft\Boot\bootmgfw.efi' is not recognized when i boot after successful image deployment.
It's a K-Image of a HP Elitebook 850 G5 with Windows 10 syspreped without any option.

HP Secure Boot was disabled before imaging and is also disabled on the machine where the image is deployed.

Do i need to Wipe the disk (DBAN or other)  before applying the image ?

Don't hesitate to propose your ideas.
It could also help to deploy other HP laptops and desktops models.

Thank you for your help.

2 Comments   [ + ] Show comments

Comments

  • What partitions were captured on that Image?

    What are your Pre and Mid Level tasks?
  • Hello Channeler,

    I've captured the C: drive.
    Pre Tasks :
    -Collecting computer name with dialog (x64)
    -Create UEFI partitions
    -Instal MBR Vista/2008/7/8/10/2012/2016
    Mid Tasks :
    Apply computername.

    I will capture again the image today cause i'm not sure that the sysprep was done correctly.
    I'll keep you informed.

    But can you tell me if the pre and mid task can cause a problem ?

    Thank's for your help.
    • These two cannot be on the same deployment plan:

      -Create UEFI partitions
      -Instal MBR Vista/2008/7/8/10/2012/2016


      The first one is for UEFI Deployments,
      The second one is for Legacy BIOS deployments

      Which one is your goal?

      With C: only, there are built in tasks to deploy a single partition for Legacy, follow this KB:
      https://support.quest.com/kb/187971/creating-a-single-partition-golden-image-for-legacy-enabled-bios
Please log in to comment

There are no answers at this time


Answers

Share