/build/static/layout/Breadcrumb_cap_w.png

Blackberry MSI Help

Hey guys I’m trying to do an MSI for the Blackberry Desktop Management software for my end users and can’t seem to get it right. Here is the situation: The end user's do not have Admin rights to there computer so I want to put in the MSI to bypass the requested Admin function when first plugging the device up to the computer so that I do not have to keep sending a tech out to log in locally as Admin just to install the required drivers for the Blackberry.

Any help out there for this would be truly appreciated.

0 Comments   [ + ] Show comments

Answers (5)

Posted by: AngelD 14 years ago
Red Belt
0
Isn't this already an MSI?
What version?

If not and you're trying to install a PnP driver follow this post http://itninja.com/question/how-do-you-roll-out-new-machines?0873
Posted by: Rastalin 14 years ago
Senior Yellow Belt
0
It is v4 I have an MSI for it already but just want a work around so that my techs dont have to go and do a manual insall of the device because after you install the sw it still prompts for admin rights to alow the blackberry to pick up required drivers to install via usb, but I will check that thread


Thanks
Posted by: Rastalin 14 years ago
Senior Yellow Belt
0
Yeah...that wasnt what i needed...
Posted by: Foleymon 14 years ago
Orange Senior Belt
0
How is the MSI being delivered? If its being run by the end users they may not have the rights. If you are pushing it down you could do something in the wrapper like open up reg keys etc. that the users may not have rights too. Could also capture the first run (track with filemon/regmon) and write that into the wrapper. Could also capture the first run and package it as an .msi to populate the current user w/ a 'repair' on the first run.
Posted by: Rastalin 14 years ago
Senior Yellow Belt
0
Sorry i did not get back to you Foleymon but I have been on vacation, my comp opted to move to 4.2 so i posted a bit on it in a new thread, but i am having the same problem, i have opened up all the reg keys ~ to no avail ~ as for the 'repair' i can try that and get back to you. thanks
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ