/build/static/layout/Breadcrumb_cap_w.png

K1000 not installing AutoCAD Map 3D 2015

Hey guys,

I have been trying to get this figured out for over a week.

I am trying to install AutoCAD Map 3D with the Kace k1000 software distribution but it keeps failing.

First, I opened the AutoCAD configuration tool in order to create a silent install for the package. This made a directory with a shortcut which you double-click on and it installs the software. The shortcut has switches to transform the install.

I tried using the switches as the Full Command Line in Kace but it didn't work. I tried pointing to the shortcut but no luck there either. I have tried opening a command window as system user and running the switches command line from there and it worked but I can't get it through Kace. I know I'm missing something but I can't figure out what.

The switch command line is: C:\ProgramData\Dell\KACE\downloads\11735\Img\Setup.exe /qb /I C:\ProgramData\Dell\KACE\downloads\11735\Img\SPEC_AutoCAD.ini /language en-us

D1i6gh.jpeg1oZkNs.jpeg

Any suggestions?

0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Tried another computer and it worked.
Posted by: SMal.tmcc 5 years ago
Red Belt
0
I think it is something the admin tool complies into the install.  I cannot move it from the target location to a different location and have it work even without kace being involved. 

To trick this to work with your admin tool use the kace path for the install location C:\ProgramData\Dell\KACE\downloads\11735 when you create it.  Zip that up and add  that to the MI instead of what you are using. 

Comments:
  • Thank you for the response but I'm not sure what you mean by the AutoCAD admin tool? I tried using the "Create Deployment" tool when you launch the setup.exe for AutoCAD and using the path that you mentioned for the place to put the new deployment package, in the tool it's called the "Administrative image path." That didn't work. - Ballen 5 years ago
    • Sorry my bad - the create deployment button. I have the entire EDU master suite I am installing (about 14gig) it also incudes map 3d. I ended up putting that on a share due to its size and I run a kscript to call the same command that is in the link the deployment tools creates - SMal.tmcc 5 years ago
Posted by: Ballen 5 years ago
Senior White Belt
0
Well, I decided to push the files and then install manually so I told those software deployments to go to the computers that it needed to go to and it worked.

Kace would not push it to my computer but it worked on all the rest of them that needed it. So, I had it correct but it wouldn't work on mine. I have no idea why but it's working and I'm thankful for that.

Thank you for the idea Smal.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ