/build/static/layout/Breadcrumb_cap_w.png

applying SPSS 1501 msp

Hi,

I am trying to apply the following patch to an SPSS 15 installation

msiexec /p "c:\SPSS1501ClientPatch.msp" /qn /L*V "c:\SPSS1501Patch.Log" REINSTALL=ALL REINSTALLMODE=omus

I have even tried this as an admin user logged in and just running the above manually.
Also, tried using Zenworks Application Deployment in Novell Console One (1.3.6)

The end result is the same, it gets so far through the installation and gives the following error:
Error 1335.The cabinet file 'PCW_CAB_Family00' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.
Abort, Retry or Ignore.

The patch has been downloaded from the SPSS support website a number of times now to the hard disk of my PC.

The initial installation of SPSS 15 seems to have worked OK (either via installing from CD) or via installing via SPSS 15.0 for Windows.msi

Any ideas/suggestions?
Thanks,
Paul

0 Comments   [ + ] Show comments

Answers (0)

Be the first to answer this question

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ