/build/static/layout/Breadcrumb_cap_w.png

Apply Image Error 4294967295

Getting an error when attempting to deploy an image to a new laptop.


2021-06-16 20:16:23-0800 [info] Klonewin - Done, exit code: -1

2021-06-16 20:27:59-0800 [info] Klonewin - Start [Build: Aug 19 2020 11:53:31]

2021-06-16 20:27:59-0800 [info] ...Capture: False

2021-06-16 20:27:59-0800 [info] ...Deploy: True

2021-06-16 20:27:59-0800 [info] ...Direct to/from server: True

2021-06-16 20:27:59-0800 [info] ...ImageName: 75

2021-06-16 20:27:59-0800 [info] ...ImageType: wim

2021-06-16 20:27:59-0800 [info] ...LocalDir: Y:\hta\amd64\PLACEHOLDER

2021-06-16 20:27:59-0800 [info] ...TempDir: 

2021-06-16 20:27:59-0800 [info] Deploy Image - Start

2021-06-16 20:27:59-0800 [info] ...Creating temp dir: [C:\K2_2021-06-16_20-27-59]

2021-06-16 20:27:59-0800 [info] ...Deploy Directory: C:\

2021-06-16 20:27:59-0800 [info] ...Image File: Y:\wim\75\C_C.wim

2021-06-16 20:27:59-0800 [info] ...Image Dir: Y:\wim\75\

2021-06-16 20:27:59-0800 [info] ...Temp Directory: C:\K2_2021-06-16_20-27-59

2021-06-16 20:27:59-0800 [info] ...Creating temp directoryW: C

2021-06-16 20:28:00-0800 [error] ...Cannot set temp path to work in: The volume does not contain a recognized file system.

Please make sure that all required file system drivers are loaded and that the volume is not corrupted.



0 Comments   [ + ] Show comments

Answers (3)

Answer Summary:
Posted by: Nico_K 1 month ago
Red Belt
2

the error is seen in the log:

2021-06-16 20:28:00-0800 [error] ...Cannot set temp path to work in: The volume does not contain a recognized file system.
Please make sure that all required file system drivers are loaded and that the volume is not corrupted.

or in human readable:
your KBE does not contain a driver which is useable with the storage in your system.

So to fix this:
1. contact the vendor of the device and get the driver in question.
2. put the driver into the KBE folder ( see https://support.quest.com/kb/184391 )
3. recache the drivers ( Settings |Appliance Maintenance |Recache all drivers ) 
4. after the recache has been done build a new KBE


Comments:
  • After Checking that I did follow above 4 steps I was still receiving the "Apply Image Error 4294967295" on My OptiPlex 5090 Additional Bios setting needed

    BIOS
    Change Storage from RAID to AHCI
    I also temporarily turn off Secure Boot during deployment and turn it on after Image is loaded.

    These added step resolved my issue.

    Happy Imaging! - raul.mendez 3 weeks ago
    • How do you change storage from RAID to AHCI in BIOS of an HP? Not seeing this option. - dblixt 3 weeks ago
      • Usually they have it in the SATA operation under storage or "advanced options" - RandomITdude24 2 weeks ago
Posted by: dblixt 1 month ago
White Belt
1
Went through those steps to rebuild new KBE and download the KBE to a USB flash drive to deploy image.  Now I am getting a Windows device error after the reboot about INACCESSBILE_BOOT_DEVICE.

Comments:
  • Storage Drivers, missing.

    Sounds like a DELL Precision with custom PERC controllers...

    Check your BIOS,
    UEFI vs Legacy?
    AHCI vs RAID? (If you don't have a RAID array, try changing to AHCI, and reboot).
    If it works, you will need to Add the RAID ON drivers for that storage controller. - Channeler 1 month ago
Posted by: dblixt 1 month ago
White Belt
0

Storage drivers are there after downloading the HP driver pack for this model.  It is an HP Elitebook x360 1040 G8 laptop.  Image seems to deploy and finish until the reboot to start the post install tasks.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ