/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Append KB Article displays as HTML Code in comment box. Windows 10 and Chrome

07/12/2019 239 views

Hi there

We have an odd issue while using Kace Systems Management Appliance where when you use Chrome in Windows 10 and append a KB article into the comments box of a ticket it will then display the article with all the HTML coding tags in the response?

This has never happened in our Windows 7 environment in either browser but it displays fine within Internet Explorer in Windows 10.

Any ideas as to why?

Thanks


Regards


Greg Borrageiro

0 Comments   [ + ] Show comments

Comments


All Answers

0

In Chrome, if you open an Incognito Tab, does it happen there?, If not, maybe a cookies or something cached.

Also, there are many known issues in version 9.1 regarding Emails+HTML+Tickets, I would suggest to reach out Support:


https://support.quest.com/create-service-request

Answered 07/12/2019 by: Channeler
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ