/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


An error occurred while communicating with the Systems Deployment Appliance. Please verify that the Systems Deployment Appliance is online and the Remote Site Appliance has been configured as an extender.

07/30/2020 149 views

Hello Guys,

im confused about what im doing wrong.


The last week or so we coudnt deploy anything from our RSA, The Client didnt even got a Lease besides sufficient drivers and everything.

So i searched for errors in our RSA and i found the error message.

An error occurred while communicating with the Systems Deployment Appliance. Please verify that the Systems Deployment Appliance is online and the Remote Site Appliance has been configured as an extender.

Both configured without SSL Enabled.

I relinked them with a new Linked key, the error persisted.

I relinked them like so: https://support.quest.com/de-de/kace-systems-deployment-appliance/kb/118668/how-to-link-unlink-an-rsa-to-a-kace-sda

TQdaBjQMKBhQMOAhgENAxoG3hwDCbL1v3wSUK8aKaxMAAAAAElFTkSuQmCC

Thats the RSA,showing the SDA.




AeC2bmZD8aBRAAAAAElFTkSuQmCC

Thats the SDA, showing the RSA.


Any Idea what i coud have made wrong ?


DNS Settings where unchanged so i dont think it'll be a FQDN Problem.


I hope you will be able to help me out :)

1 Comment   [ + ] Show comment

Comments

  • the screenshot only shows two appliances are linked.

    it needs to be declared as an RSA for this SDA, form the SDA Deployments > Remote Sites menu.

    Port 22 , 80 and 443 must be open between the two....

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ