/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


AMPTools resetconf not resetting amp.conf

11/13/2018 500 views

I've had to rename our kace alias host name a few times in the past. Each time I've never had a problem scripting AMPTools with -resetconf host="new.host.name". We are currently on Version: 8.1.108 and for some reason, the amp.conf file refuses to change. I've run the command manually on both Windows and Macs, it runs successfully, but when I open the amp.conf file, it remains the same old host name. I've searched for any scripts or managed installs that reset any changes, and cannot find anything that resets conf. Anyone have a hint as to what I'm missing? Thanks!

Answer Summary:
2 Comments   [ + ] Show comments

Comments

  • Try to run it with an Evelated CMD window
  • Thanks for the reply. I have been using elevated on Windows and sudo on Macs. Same issue.

Answer Chosen by the Author

1

Have you changed the K1 webserver name to the new name as well ? If K1 connects with the new alias but webserver still points to old name then that old name will be pushed to the agent amp.conf.

Answered 11/13/2018 by: AbhayR
Red Belt

  • I suspect this is the issue. Which means I may have to alter my game plan... Thanks for the response!

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ