/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi,

Is there anyway to change the below settings 


host=10.10.33.55
koneaport=443
weburl=http://KACEK1000.com
webport=80
sslrequired=false
verifyssl=false
serverversion=7.0.121306
 
splashtext=Dell KACE Systems Management Appliance is verifying your PC Configuration and managing software updates.      Please Wait...
 
I want to set host name to internal Ip address and Weburl to our Public host name, so
that outside machines are able to communicate.  

if I set host=public host name , all my machines are having Public IP address in the inventory
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

2
you can set this on the PC using c:\program files (x86)\dell\kace\amptools.exe -resetconf host=SERVERNAME
The weburl etc are provided with a query against the KACE

If the machines all have the same public adress, you simply need to exclude this one on the right place (Settings > General Settings > Ignore Client IP Settings) then the provided IP is a step deeper (from the router from where it connects to the server to the next router or the device)
After the next check in you will see the next IP
Answered 01/10/2017 by: Nico_K
Red Belt

  • Hi Nico, Thanks for your help, all machines in the inventory are having 25.25.25.29 so adding this 25.25.25.29 in Ignore Client IP Settings would this allow my machines in the inventory to have internal IP's?
    • yes, if there is no additional router in between
  • excellent!!!!!!!!!!!!!!thanksssssssssssssssssssss
Please log in to comment