/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi All,

I am working with Altova application and the issue is when i am launching this applicaiton in Admin account it is fine but when i launch in Normal account i am getting the error i.e., Failed to load script Project.
Error openning local file
"C:\Users\iaduser\Documents\Altova\XMLSpy2011\SampleScripts.asprj"-The system cannot find the path specified.

So can anyone help me in this issue.

Thanks in Advance.

Regards,
Sanathkumar Chainuru.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Hi Sanath,

Try to keep missing file "SampleScripts.asprj" locally at location:- C:\Users\iaduser\Documents\Altova\XMLSpy2011\ and then try to launch the shortcut.
If this works fine then you can use pre-launch script in sequence to copy file in user profile at required location

Regards
Ishant
Answered 02/01/2011 by: ibahrani
Orange Belt

Please log in to comment
0
Is 'iaduser' your admin account or your test account?
Answered 02/02/2011 by: Rheuvel
Brown Belt

Please log in to comment
0
Can You search for this file into your machine "SampleScripts.asprj"
It will be in : C:\Users\Admin\Documents\Altova\XMLSpy2011\..

I was thinking to look into some common folder like c:\programdata\Altova\XMLSpy2011\..

otherwise i think ibahrani concept can be implemented..


Answered 02/02/2011 by: rock_star
Second Degree Black Belt

Please log in to comment