/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


All User install fails

12/04/2006 8569 views
I have a Wise v7 created msi script, and am trying to deploy for All Users. It does install for all users as a normal admin. However, when installed via SMS2003, it's doing it as Per User, and the shortcut does not show up and nothing shows up in Add\Remove programs.
My lines I've tried to use to run the install from SMS are (same results):
msiexec /i myapp.msi /qb
msiexec /i myapp.msi ALLUSERS=1 /qb
msiexec /i myapp.msi ALLUSERS="1" /qb
msiexec /i myapp.msi ALLUSERS=2 /qb
msiexec /i myapp.msi ALLUSERS="2" /qb
These line work fine from a command line with my admin account. The install log file always shows the current value for Allusers to be as specified above (that looks good). The SMS package is set up admin priviledges, and allow users to interact. Within the msi, the parameter is set to ALLUSERS=2 (1 had no effect either).
Any ideas? Thx.
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
Hi ,


If you wise 7 for packaging, try to make changes in the Add/Remove programs whether is it is checked to Do not display in Add/Remove programs , if not you can add a property in properties table as

1.ARPSYSCOMPONENT=1
and for all users profiles , add allusers property as ALLUSERS=1

Set the values as 1

thanks,
Vamshi
Answered 12/16/2006 by: vamshidharr
Senior Yellow Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ