/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Good day,

I am trying do deploy the new Adobe Reader X to our environment.
I created a mst file with the customization wizard from adobe.
The package is installed succesfully but if I want to open a pdf file from our intranet site in internet Explorer 8, adobe just opens a grey window until i hit f5 to refresh the site.

I figured out that when i uncheck the protected mode, that the ie8 will load thd pdf file .
Now my Problem is:
How can i edit the msi file that the protected mode is unchecked by default.
I tried to edit some reg keys but its always checked after install.

Sorry for my bad english, my first post in english
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
run a light weight capture tool to see what happens when you uncheck the box.

Regshot is a good one.

Then add the changes to your mst.
Answered 03/11/2011 by: timmsie
Fourth Degree Brown Belt

Please log in to comment
0
Hey thanks for your fast reply.
I used Regshot before in this case, the only changes regshot showed me in relation to adode Reader x were these 2:

HKU\S-1-5-21-527237240-813497703-1644491937-1003\Software\Adobe\Acrobat Reader\10.0\Privileged\bProtectedMode: 0x00000001
HKU\S-1-5-21-527237240-813497703-1644491937-1003\Software\Adobe\Acrobat Reader\10.0\Privileged\bProtectedMode: 0x00000000

I added the line with the 0 (I think 0=unchecked 1=checked) in the customization wizard but if I install this package the protected mode is still checked.
Answered 03/11/2011 by: Seits
Yellow Belt

Please log in to comment
0
HKU\S-1-5-21-527237240-813497703-1644491937-1003This should be HKEY_CURRENT_USER, of course, meaning that you'll either have to futz with the feature tree in order to have the package self-repair or use Active Setup.
Answered 03/11/2011 by: VBScab
Red Belt

Please log in to comment
0
HKU\S-1-5-21-527237240-813497703-1644491937-1003

as Ian says hopefully you swapped HKU\S-1-5-21-527237240-813497703-1644491937-1003 for HKEY_CURRENT_USER
Answered 03/11/2011 by: timmsie
Fourth Degree Brown Belt

Please log in to comment
0
Ahh thanks now he unchecked the feature!
I will deploy the Registry with symantec User Profile Manager so i dont need to repackage. [:)]
Answered 03/11/2011 by: Seits
Yellow Belt

Please log in to comment
0
Good job.

BTW, there is very little wrong with your English. You put some English people to shame!
Answered 03/11/2011 by: VBScab
Red Belt

Please log in to comment
0
Hi Johann,
an easier approach would be to use the forseen HKLM-key in the Policies section.
In SOFTWARE\Policies\Adobe\Acrobat Reader\10.0\FeatureLockDown, create a DWORD value with the name "bProtectedMode" and set it to "0".
Or you can use my updated ADMX-template, which you can download here.
Regards, Nick
Answered 03/13/2011 by: nheim
Tenth Degree Black Belt

Please log in to comment