/build/static/layout/Breadcrumb_cap_w.png

Adobe Captivate 6.0 shuts down when launched second time - APPV 4.6 SP2

Hi,

I am sequencing Adobe Captivate 6.0 using APP-V 4.6 SP2. When launched the shortcut for the first time it works fine, but after that from second launch it launches and shuts down immediatly.

What I have found is when the file UsrVol_sftfs_v1.pkg which is in %APPDATA%\SoftGrid Client\GUID\ is deleted before the launch then the shortcut launches fine again. This file is created on closing the application.

Has any one gone trough this issue. Please help me to solve this issue.

Thanks. 


0 Comments   [ + ] Show comments

Answers (1)

Posted by: rileyz 8 years ago
Red Belt
0

Have a look here: http://social.technet.microsoft.com/Forums/en-US/mdopappv/thread/b9fb3354-bf12-4456-bebd-ece08daf719f

I think that might be a red herring as that is where the local virtual files are stored from the bubble session. You allow it to write to the real file system, probaly not recommened. Best thing to do is open up a cmd in the bubble and see what is being written there, it has to be something there thats casuing it.

When you seq'd it, what did you use? Did you run it for the first time in the seq tool to do the post configuration etc?


Comments:
  • Hi Rileyz,

    Tanks for your reply.

    I have not launched the shortcut during post configuration but i have launched in feature blocks section. I have also tried not launching the shortcut with issue during feature block section(but launched the other two shortcuts) even then the behavior is same. - naveen.packager 8 years ago
  • Give it a go launching it post cofiguration to capture the bits/first run information. In saying that if you have FB1 that should do the trick.

    Failing that open up a cmd in the bubble so can have look in the AppData and see whats being written there.

    Cant think of anything else off the top on my head atm..im trying to fix a MSI CA issue ): - rileyz 8 years ago
  • Tried Everything, it is working only when i delete the UsrVol_sftfs_v1.pkg file. Any one gone into this type of issue? - naveen.packager 8 years ago
    • What is the value of TERMINATECHILDREN ? - rock_star 8 years ago
  • The value is TRUE - naveen.packager 8 years ago
    • 1. Capture the application with Adobe Customization tool
      2. Then start sequencing , don't launch the shortcut in any phase.

      Let us know results. - rock_star 8 years ago
      • Hi rock_star,

        Thanks for your reply. But the binary we have received is already packaged using customization tool. - naveen.packager 8 years ago
  • Did you tried the 2 step . Capture the sequence without any launch . - rock_star 8 years ago
  • Take a look at this article.
    http://forums.adobe.com/message/5057779

    I was experiencing the same issue but once I deleted the fonts, everything worked. - JKelleyRice 8 years ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ