/build/static/layout/Breadcrumb_cap_w.png

Virtualization Question


Active Upgrade: Version Control Not happening

06/15/2007 3372 views
I am tring to do an Active Upgrade of Visio for a security upgrade. I opened the Package for upgrade, clicked on Begin Monitoring and then installed the update. Now when I did a save , it just saved on the existing SFT file. I was expecting the sequencer to do a version control and put a xxx_2.SFT file. I cant use this SFT since this is an active upgrade. Is there anything wrong in what I am doing?
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
Check the options pane in the sequencer. Make sure Append Package Version to Filename is checked off.
Answered 06/15/2007 by: kkaminsk
9th Degree Black Belt

0
Also make sure you run the application wizard before saving the sequence. It should still do the package version change without doing that but you should always run that wizard before saving if you modify the VFS in any way.
Answered 06/15/2007 by: kkaminsk
9th Degree Black Belt

0
Even if it saved without _2 suffix, you can rename it manually and place it on your content-share. It is upgraded SFT which internally will be recognized as version 2.

Are you sure btw that you did not do "Save As" but regular "Save"?
Answered 06/17/2007 by: ksaunam
Orange Senior Belt

0
ORIGINAL: kkaminsk

Check the options pane in the sequencer. Make sure Append Package Version to Filename is checked off.


Actually, that's the exact state of the setting that causes problem mentioned in OP.. :-) So the setting should be "ON" in order to have Sequencer save new versions of SFT with new name.
Answered 06/17/2007 by: ksaunam
Orange Senior Belt

0
ORIGINAL: ksaunam


ORIGINAL: kkaminsk

Check the options pane in the sequencer. Make sure Append Package Version to Filename is checked off.


Actually, that's the exact state of the setting that causes problem mentioned in OP.. :-) So the setting should be "ON" in order to have Sequencer save new versions of SFT with new name.


Checked off = on in my world but my english should be more clear. Thanks for making sure that this post is very clear in regards to that detail!

Also for those that turn off the setting there is a feature in the sequencer. If you do a file -> save twice the SFT file will be deleted. I filed this as a bug but the response was that this behavior is by design. The may have fixed this in SP1 but I have not tested that.
Answered 06/18/2007 by: kkaminsk
9th Degree Black Belt

0

Checked off = on in my world but my english should be more clear. Thanks for making sure that this post is very clear in regards to that detail!

Also for those that turn off the setting there is a feature in the sequencer. If you do a file -> save twice the SFT file will be deleted. I filed this as a bug but the response was that this behavior is by design. The may have fixed this in SP1 but I have not tested that.


Interesting, I also filed that as a bug year ago or so, but they never mentioned it as by design but rather as a bug (according to my memory, could have been otherwise).
Answered 06/19/2007 by: ksaunam
Orange Senior Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ