We have made a mst using installshield tuner for acrobat (as far as I can remember we disabled automatic updates...) and then we fine-tuned the mst using Wise Package studio (some shurtcuts and registry-modification, and integrated a script for uninstalling acrobat 5).

Now when I test deployment the "Automatic Updates" are enabled! I think I will mess up the package if I modify it in Installshild tuner for Acrobat (Also the "Preferences page" does not show correctly).

Howe do I disable the Automatic Updates without using Installshield?

Many thanks in advance!
Klas Stromberg
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


What you should do is create the transform with the Tuner utility, then create another transform with your changes. But the fact that you're using Wise might mess it up. Wise and Installshield add their own custom tables that don't like working together. I'd create the second MST with an evaluation copy of AdminStudio.
Answered 06/20/2006 by: turbokitty
Sixth Degree Black Belt

Please log in to comment
Set the program "auto update" feature to manual and disable the update reminder:

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat\6.0\Updater]

Much more information about this can be found at Appdeploy Package KnowledgeBase
Answered 06/23/2006 by: MSIMaker
Second Degree Black Belt

Please log in to comment
I am trying to disable the Update feature by making a mst on Installsheild. I do not see HKEY_LM...Updater on the registry. Is there any where else I can look for it. The people will be under controlled environment so they dont even want the dialog box to pop up to ask for updates. I see Updater on the Features section but dont want to touch it not knowing the consequences. any help would be appreciated.

Answered 07/18/2006 by: fsubzwari
Senior Yellow Belt

Please log in to comment
if it's not there you will have to create it
Answered 07/18/2006 by: AngelD
Red Belt

Please log in to comment