/bundles/itninjaweb/img/Breadcrumb_cap_w.png
i've successfully created AIP from v9.0.0 Pro Extended.


If I install v9.0.0 AIP, every references to it shows as "Pro Extended" except the Splash & About box (which shows as "Standard" with the "Standard splash image").

Shortcuts, start menu, add/remove entry, etc. etc. are correctly listed as "Pro Extended".


Now, I retested this by installing from the source (setup.exe with data1.cab, etc. etc.). Installation went as usual and the splash & About box shows "Pro Extended".


Now I am very curious why with the same source but different packages (AIP vs packed) generates different splash screen & About box.



p/s: There is a *similar* situation confirmed by a MSFN.org user ( http://www.msfn.org/board/topic/138793-slipstream-adobe-acrobat-9-pro/page__view__findpost__p__891733 ) . User didn't mention about the Standard splash screen, but I highly suspect this may be the culprit.

If this is the case, why there arent any ppl complaining 'bout this (those who deploys AIP)?

An interesting thought. [>:]
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
The text for shortcuts etc. will come from the MSI (or your transform) and could therefore say anything - it's just text. The Splash and Help/About screens will come from the version information of a file, probably the main executable.

This is a question for Adobe, I think.
Answered 05/04/2010 by: VBScab
Red Belt

Please log in to comment
0
it's an untouched/unmodified MSI from the source.

simply said, create AIP from v9.0.0, then install immediately.

The creation of AIP itself will *break* this.


p/s: acrobat.exe is v9.3.2.163 as well as with other plugins.
Answered 05/04/2010 by: davidlimcg23
Senior Yellow Belt

Please log in to comment
0
finally i've figured out why v9.0.0 AIP uses "Standard" splash screen compared to v9.0.0 CAB setup.

it seems that when you create v9.0.0 AIP, it ouput a DIFFERENT but WRONG splash.dll file compared to v9.0.0 CAB setup (untouched, CAB-packed, source).

the splash image (PNG) is embedded in this splash.dll file.

v9.0.0 AIP's splash.dll (contain "Standard" splash image):
84.0 KB (86,016 bytes)
MD5: cb3d5cfe734196b6a13f8529e9e8b667

v9.0.0 CAB's splash.dll (contain "Pro Extended" splash image):
104 KB (106,496 bytes)
MD5: 0c703ae0086684c1ea67702187989026


well, i'm gonna replace AIP's splash.dll frm CAB's splash.dll to retain the "Pro Extended" splash image (branding) for consistencies ;)
Answered 05/05/2010 by: davidlimcg23
Senior Yellow Belt

Please log in to comment
0
Gotta love Adobe's QA, eh? Did you see Nick's post in the other Adobe thread?

It might be a courtesy to pop a note into the Package KB about this chesnut.
Answered 05/06/2010 by: VBScab
Red Belt

Please log in to comment
0
sorry @VBScab, but where is that?
Answered 05/06/2010 by: davidlimcg23
Senior Yellow Belt

Please log in to comment
0
Answered 05/06/2010 by: VBScab
Red Belt

Please log in to comment