/bundles/itninjaweb/img/Breadcrumb_cap_w.png
WTF. When i look up this error it says something about the language not being supported, but not how to fix it. This message comes up when I try to install games like Doom3 or Far Cry. Older games install fine. What do i need to do? This is driving me nuts!
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
*Correction*
Its "1628 Failed to complete Installation"
Sorry bout that
Maybe someone can help now?
Answered 01/09/2006 by: Harlequineternal
Yellow Belt

Please log in to comment
0
if you are still having the error 1628 then all you have to do is install .net framework 2.0 and it will work perfectly....
Answered 01/26/2006 by: xchor
Yellow Belt

Please log in to comment
0
thanks xchor, i am downloading that file now, and i'll be trying it shortly. remind me to send you a large yummy roast leg of yak!
Answered 01/30/2006 by: Harlequineternal
Yellow Belt

Please log in to comment