Hi All,

I've just finished amending an MSI we have for Liscad, to specify a new license server. Re-deployed it via GPO/AD and all seems fine.

Currently we haven't moved to SP2 yet (its still sat on our SUS server), but i have SP2 running on a VMWare test box. Just thought I'd test deploying Liscad to it, and it gave an error in eventvwr

"Product: LISCAD 6.2 -- Error 1920. Service 'Crypkey License' (Crypkey License) failed to start. Verify that you have sufficient privileges to start system services."

The only thing that's different with this and another VMWare box I run is SP2. Presumably this is something to do with the more 'secure' SP2, or could it be the MSIEXEC 3.0 which apparently ships with SP2?

Has anyone else found other issues with SP2 around deplpyment/repackagine/etc?

Ian E
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity