Hi Team,

We had deployed XML 5.5 to user now we are upgrading them to 5.7.146 version. Both these are captured MSI with admin studio.

but when we launch any option in the addin we get this error (attached)

Tried the below options:

1. changing the memory option in java option in options tab

2. Installed latest version of JDK

3. Uninstalled and reinstall java 6 update 23 and update 29 that we use in our environment.

4. Uninstalled xml publisher and reinstalled.

5. tried loggin to see what teh issue is still no use as log does not create because it does not move forward from these errors.

Really appreciate if i can get some help solving this.




0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer




Answered 04/19/2013 by: jaybee96
Red Belt

Please log in to comment




I gave the path as:

C:\Program Files (x86)\Java\jre1.6.0_29\bin
C:\Program Files (x86)\Java\jre6\bin

we have both versions of java coexisting in our environment. i tried removing \bin and tried with no success.

on few machines i tested it works even with both versions present and enable in control panel. hence unable to cutdown the issue.


Answered 04/22/2013 by: gummalla
Senior White Belt

Please log in to comment

Use ProcMon

Answered 04/23/2013 by: jagadeish
Red Belt

  • Is upgrade happening without any issue?
  • What happens if you install 5.7.146 alone?
Please log in to comment
Answer this question or Comment on this question for clarity