I realize all of you on this site are big time XMetal experts, that is why I am hoping one of you can assist.

I am not a programmer or anything like that, we have a person I work with who does that and creates what I will call a template. He is a programmer and is learning XMetal Author as he goes alone. Anyway within our xml documents there are url links and email links. I have no problem inputting those. Then we create a pdf file from that XML document, that is where the problem lies. All the url links to sites work great but when you click on an email links (i.e. [email=linda.smith@dummy.mil]linda.smith@dummy.mil[/email]) the only thing that is visible at sellection is [email=smith@dummy.mil]smith@dummy.mil[/email] everything before the last name is gone when the email opens of course making them useless. Is this a conversion issue with Adobe 7 professional? Or maybe a XML parameters issue. This is what is entered in our XML (docno="mail" xidtype="text" [email=email@blahblah.com]xrefid="email@blahblah.com[/email]"
everything works great with adobe 8 and higher but not in version 7. I dont have the ability to change my version 7, that is what the govt is using right now and I need to find out why my documents will not work. I sure hope there is someone out there that can tell me where the problem is. Please I am pulling my hair out. [:@] you can email me directly at [email=klinda0210@yahoo.com]klinda0210@yahoo.com[/email] if you have any answers for me.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I realize all of you on this site are big time XMetal experts, that is why I am hoping one of you can assist. Well, I've been here a while and this is the first mention of that product I've seen here! Indeed, a search before I replied produced one hit - your post.

This site is primarily concerned with application deployment (perhaps the site name provides a clue...): I think your problem lies in implementation and would probably be best be answered in an Adobe-specific forum.

You might be lucky, though...

Lastly, I'm wondering how you came to think that the best place for the post was in the 'Scripting' section...
Answered 01/12/2009 by: VBScab
Red Belt

Please log in to comment
I was not sure which venue I should ask my question. I have already gone to Adobe acrobat they know nothing about Xmetal Author and how they work with one another. That is why I was hoping XMetal experts would know how they work with one another. Our programmer put everything together for use to utilize, the problem lies in his stylesheet (that is my guess) after all is said and done we go thru our dos to have the conversion from XML to Adobe pdf. I hope I was not too much of a bother trying to research this. I sure am not getting any help from my end over here. Again thank you for your time. [:)] I just dont know where to go for help.
Answered 01/12/2009 by: MsKLD
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity