/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I'm trying to wrap a simple .exe but the .exe itself produces a "Copying files" dialog which can be cancelled and thus corrupt the installation/ Is there anyway of suppressing this dialog given that it is a part of the .exe??
Thanks
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

1
What is the exe you are running? Try adding /q or any of the standard switches covered here to the command you are using to call the exe.
Answered 10/14/2003 by: bkelly
Red Belt

Please log in to comment
1
The .exe is a patch for IE6 (q828750)

I've tried the switch but it doesnt make any difference.
Answered 10/15/2003 by: cp_rua
Yellow Belt

Please log in to comment
1
It's not looking good: you can pull the files out using the /t: and /c switches:

"C:\Documents and Settings\bkelly\Desktop\q828750.exe" /T:"%TEMP%\ie_update" /C

However, the only parameter that the ieupdate.exe utility seems to accept is the Q number:

"%TEMP%\ie_update\ieupdate.exe q828750"

I'll keep looking...
Answered 10/15/2003 by: bkelly
Red Belt

Please log in to comment
1
I use SUS (Software Update Services) to deploy all my patches, and looking through it's config it uses this command line to silently install that patch

q828750.exe /q:a /r:n

You could give that a try, however you may even want to consider making one of your existing servers a SUS server and deploying all your MS security patches, hotfixes, and Service packs that way...
Answered 10/15/2003 by: thewspot
Senior Yellow Belt

Please log in to comment