I'm migrating our Wise server from Windows 2000 to 2008 R2 (64bit/VM).
I've installed WPS 7.0 SP1 succesfully a few times on the new sever.
(But I needed to re-install the software because of some SQL issues).

But now I can't complete the installation anymore.
After the warning that the Virtualizaton Agent is nog supported on 64 bits systems the installation seems finished...

After the (server) installation I need to start WPS to configure de Wise Repositry Manager to config SQL.
But as soon as I start it, an error will pop-up ""invalid or corrupt license file".
It doesn't matter if I select "evaluation" of use our serial during setup.

Has anyone an idea what can cause this error?
Has been 2 days now searching, re-installing, etc...
0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity