We are using Wise Packaging Studio 5.6 at this moment. For a Windows 7 (x64) project I like to know If Wise 5.6 is compatible with Windows 7 (x64) or should we upgrade to Wise 7.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
There has been much discussion of late about Symantec's dire support for the Wise family of products. Indeed, there was one such today (entitled 'AS 9.5?'). Since an upgrade will cost you money, now's the time to consider moving away from Wise to a vendor who understands that keeping up with technology should be amongst their top 5 priorities. Search the forum for details.
Answered 06/22/2010 by: VBScab
Red Belt

Please log in to comment
0
You need WPS 8 for Windows 7 support
Answered 06/23/2010 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity