Please I am installing Wise Client 7.0 SP3. When I try to log into the Workbench, I get the error : "Password incorrect."

Please what is wrong?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Have you upgraded the server, too? IIRC, both server and client need to be on the same SP level. As usual, it's all documented on the Altiris knowledgebase (the world's least intuitive-to-use resource...)
Answered 05/19/2009 by: VBScab
Red Belt

Please log in to comment
0
You're so right about Altiris Knowledge base!
Answered 05/19/2009 by: InterneToughGuy
Senior Purple Belt

Please log in to comment
0
Don't get me started on Symantec's Connect...
Answered 05/20/2009 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity