hello,

i just installed wise package studion 7.0 and when I try to run Wise, it asks me to configure wise repository manager. I've been banging my head with it for hours and can't find a solution to create and configure the repository manager. PLEASE HELP!!!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Have you tried the "Wise Repository Manager" shortcut from the start-menu?
Answered 09/14/2008 by: AngelD
Red Belt

Please log in to comment
0
yeah. I click on the shortcut and it launches the repository manager configuration wizard. Same thing happens when I launch the shortcut for WPS7.0. Somehow I can't figure out how to configure the repository. There are no documentations online as well. I am trying to install it on my local laptop that is not a part of a network.
Answered 09/15/2008 by: xoldier
Senior Yellow Belt

Please log in to comment
0
Have you checked the Altiris KB?
Tried these:
Before you can use this product you must configure your Wise Repository Manager error on client.
https://kb.altiris.com/article.asp?article=25230&p=1

What is the Wise Software Repository and what does it do?
https://kb.altiris.com/article.asp?article=28497&p=1
Answered 09/15/2008 by: AngelD
Red Belt

Please log in to comment
0
You can install a completely local copy WPS 7.0, but it seems more troublesome than it SHOULD be. After you install MSDE (SQL Express) and go through the repository setup, you will use your machine name for the server name. You may need to change the authentication mode to NT authentication only (I can't remember). Your workbench database, and software manager database will all point back to your local machine name in your ODBC Data Source Administrator applet.

Hope this helps.
Answered 09/15/2008 by: Galactus
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity