Hi.

Repackaging WinDVD version 5 works fine.
It installs nicely, but....
When running the software on the client user
has no access to the DVD hardware.
All the menues are there but not activated.
Doing an installation from the WinDVD media
works fine.

Please help....
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Do the target machines have the same hardware (particularly the video card) as the machine you used to repackage WinDVD?

craig --<>.
Answered 03/30/2004 by: craig16229
Third Degree Brown Belt

Please log in to comment
0
Does the software install any keys to HKCU?

Are you sure the users have access to the DVD drive normally.....or is their a GPO blocking it perhaps.
Answered 03/30/2004 by: MSIMaker
Second Degree Black Belt

Please log in to comment
0
Hi.

ORIGINAL: craig16229

Do the target machines have the same hardware (particularly the video card) as the machine you used to repackage WinDVD?


SMoran> Yes they have. I'm running VMware machines and both of them use the same
Smoran> hardware. /Smoran

craig --<>.
Answered 03/31/2004 by: Smoran
Senior Yellow Belt

Please log in to comment
0
Thanx for your reply.


ORIGINAL: MSIMaker

Does the software install any keys to HKCU?

Smoran>
Yes, a number of keys. Both in HKCU\Control Panel
and into HKCU\Software\<4 different subkeys>

Are you sure the users have access to the DVD drive normally.....or is their a GPO blocking it perhaps.

Smoran>
Yes, looks like they have if I do an install from the CD it works fine.
Only the repackaged installation fails.[:@]



Answered 03/31/2004 by: Smoran
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity