I have a user that attempted to burn a disk using CDBurnerXP on a Windowx XP x32 Sp3 workstation; the user accidently put two disks that were kind of stuck together in the disk drive and attempted to run the application. The user called me and said that the disk drive was making a funny noise and that the computer was frozen. I inspected the disk drive and found the two disks and attempted to end the cd burning task. I had movement on the mouse but no response from anything else, not even a CAD would do anything. I perfromed a hard shutdown and attempted to reboot into safe mode with command prompt in order to run chkdsk -f. safe mode would not load either; the system just hung up. I did another hard shutdown and attempted to run the windows repair off of the Windows XP disk. This did not work either; the system just hung up once more. Finally after another hard shutdown, I attempted safemode one more time, but it looked like the system hung up on loading the fltsrv.sys file. I have a full backup of the system as of 8-5-12. I am getting ready to reformat the drive and start over if I cannot resolve the issue. Any help or insight would be greatly appreciated.
Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment



Have you tried disabling CD Burner in BIOS setting and try to boot the system..

Have you tried removing DATA cord from CD Burner and try to eject the CD try with power cord alone..


Answered 08/06/2012 by: jagadeish
Red Belt

  • Have you tried this

    1. Restart your system.
    2. When the system first boots, type F8 to bring up the boot menu.
    3. Select the Safe Mode with Command Prompt option.
    4. Log-on as administrator, if needed.
    5. At your command prompt type the following: %systemroot%\system32\restore\rstrui.exe
    6. Hit Enter.

    This will open the System Restore wizard.
  • Change the boot order in BIOS settings.. Keep your HDD first and Ensure that your CD Burner is not listed in it..
  • I have unplugged the optical drive and I still get the same result; windows just won't load. I have tried to run a winpe type diagnostic disk to try to troubleshoot the issue, but the tool could not recognize the c: volume.
  • try moving hdd to another computer of same model/config. also try fdisk /mbr to see if it damaged the boot table on the drive.
    • Thanks for the assistance. I wound up replacing the HD
Please log in to comment
Answer this question or Comment on this question for clarity