I am currently trying to repackage SAS 9.1.3 and keep getting a 2714 error. Everytime I delete the folder it is complaining about I get the same error with a different folder. Is there any way to fix this problem and what exactly does the 2714 errro mean?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
This error normally occurs when the paths specified for your INSTALLDIR contain a forward slash ' / ' as opposed to a backslash ' \ ' under the General Information view within the project.
eg:
[Program Files]folder/subfolder

should become

[Program Files]folder\subfolder.

Hope this helps
Answered 09/15/2004 by: oreillyr
Fifth Degree Brown Belt

Please log in to comment
0
Looks like you need a link to the Windows Installer Error Reference. Bookmarking is highly recommended.

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/msi/setup/windows_installer_error_messages.asp
Answered 09/15/2004 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
0
Also (as a general reference) have a look at:

http://www.appdeploy.com/faq/msi_errors/
Answered 09/15/2004 by: bkelly
Red Belt

Please log in to comment
0
Looks like the problem was with the directory table and wanting to include some characters that the MSI didn't like. Thanks for your help.
Answered 09/20/2004 by: Hrrikane62
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity