I have got a Windows Server 2008 Standard build which has Installer 4.5.

There are few apps which need Installer version 5.0.

Checking on MS site, it says Installer Version 5.0 is part of Windows SDK 7.

I downlaoded & installed that but no luck. Please let me know if there is any method to find out Installer 5.0 setup.

0 Comments   [ + ] Show Comments


Please log in to comment



v.5 only supports Windows server 2008 R2 And Windows 7

Answered 01/23/2013 by: jaybee96
Red Belt

  • to be complete, it requires/supports Windows Server 2012, Windows 8, Windows Server 2008 R2 or Windows 7. http://www.itninja.com/blog/view/windows-installer-release-history-and-requirements
  • thanks Bob ;-)
Please log in to comment
Answer this question or Comment on this question for clarity