Hi

Does any one else have trouble when running the force checking on a windows 7 machine?
The script runs fine but the client does not force a checking with the KBOX.

I can run the "force inventory update" fine by use the the KBOX but it wont work using the script or running kbscriptrunner on the machine manually

Windows XP machines are fine.

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Is UAC enabled by any chance ?

I don't have any problems with running the script to do a check in on Win7 it seems
Answered 04/03/2011 by: rmeyer
Second Degree Blue Belt

Please log in to comment
0
Check to see if the following knowledge base article applies to your issue.
http://www.kace.com/support/kb/index.php?action=artikel&cat=2&id=1056&artlang=en
Answered 04/04/2011 by: KevinG
Purple Belt

Please log in to comment
0
Thanks guys. I will give both suggestions a go.
Answered 04/05/2011 by: mattygarland
Third Degree Blue Belt

Please log in to comment
0
I have just tried the suggestions but neither of them make any difference.
Its strange how it will force a check when i click on the "Force Inventory Update" Button on the KBOX and the "last sync" changes also, but when i double click on kbscriptrunner on the machine the "last sync" doesnt change

XP machines work fine
Answered 04/06/2011 by: mattygarland
Third Degree Blue Belt

Please log in to comment
0
What version of the agent?
Answered 04/06/2011 by: cblake
Red Belt

Please log in to comment
0
I changed the agent inventory interval to 0 on the kbox and it now works.
Answered 04/07/2011 by: mattygarland
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity