The 5.4SP1 update hosed our server. I was at 5.4 before the update began so Kace sent me a link to a 5.4 OVF so I could build a new server and restore from backup then run the SP1 upgrade again. That OVF gives warnings when I try to deploy it in VCenter. The point of failure is the Name and Location entry in VC. We have a lot of VM's and no problems in VC otherwise.

Has anyone been able to download the 5.4 OVF and deploy it? Did you run into problems? Find a fix?

Line 138 does show twice in the Warning message.

---

Line 77: Unable to parse 'use3dRenderer' for attribute 'key' on element 'Config'.

Line 55: Unable to parse 'slotInfo.pciSlotNumber' for attribute 'key' on element 'Config'.

Line 88: Unable to parse 'slotInfo.pciSlotNumber' for attribute 'key' on element 'Config'.

Line 119: Unable to parse 'slotInfo.pciSlotNumber' for attribute 'key' on element 'Config'.

Line 138: Unable to parse 'nestedHVEnabled' for attribute 'key' on element 'Config'.

Line 138: Unable to parse 'nestedHVEnabled' for attribute 'key' on element 'Config'.

---

Link to download: http://downloads[dot]kace[dot]com/downloads/K1000/VK1000_5_4_70402.zip

 

Thanks for the help.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Possibly there is an issue with the OVF.

I would redownload and retry and if this fails I would use a 5.3 and update it to 5.4 afterwards.

Answered 03/23/2013 by: Nico_K
Red Belt

  • Ive downloaded and deployed the 5.4 OVF with no issues. It sounds as if your download was corrupted.
Please log in to comment
0

Ive downloaded and deployed the 5.4 OVF with no issues. It sounds as if your download was corrupted.

Answered 03/23/2013 by: jdornan
Red Belt

Please log in to comment
0

Has anyone downloaded this OVF file and successfully deployed it since March 23, 2013? I've downloaded it 3 times now, twice last month and once yesterday, but get the same errors when deploying.

Answered 04/23/2013 by: murbot
Tenth Degree Black Belt

  • Running into that issue now. Currently downloading and will post results. Cheers.
Please log in to comment
0

OP: I had to go back and deploy a 5.3 OVF, then upgrade to 5.4. Still unable to upgrade to 5.4 SP1 after a couple days on the phone with Dell Kace support. I requested escalation and have a scheduled engineer call at 10:30am today.

Will update as things develop.

Answered 04/25/2013 by: murbot
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity