I find it quite appalling that KACE has not had the foresight to understand the essence of Cloud solutiions and only support legacy protocols for their messaging. Messaging design within K1100 was built assuming that all their customers had Exchange or another internal mail service that provided POP3 & SMTP. This is also true with their latest software version 5.4. I find that some people  in this forum and someone else in KACE state that it will work with Google Apps and Office 365. However, I don't see any official documentation on this. What I have read tells me that I will have to go through hoops to create a workaround - reconfigure (potentially compromise) my firewall, create a A entry for my KACE, change my Google Apps routing, etc.

0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


I know it's being worked on, but there is no official documentation that I'm aware of. I haven't seen anything recently that says when it will be supported. There will be a 5.4 SP1 release sometime in Q1, so perhaps it will be added then.

Currently, there are a couple of patches that KACE support can apply that should make it work. Otherwise, you always have the option of using a relay server in the meantime.

Answered 12/10/2012 by: jknox
Red Belt

Please log in to comment



So far...

Secure Inbound mail works – you must use SPOPUse it for things like receiving email from Google Apps


Secure outbound mail does not work. Secure SMTP is not an option. This is not a bugrelaying mail outbound through your secure server does not work. e.g. Google Apps. 

Update: support has a working configuration for this and now has a patch available for customers since Oct 20th, 2012


SOURCE: 5.4 release notes



There are work arounds to the secure smtp for outbound until the next version in Q1



Answered 12/10/2012 by: jdornan
Red Belt

Please log in to comment

In case anyone is still looking for this info: https://www.kace.com/support/resources/kb/solutiondetail?sol=SOL114347

Answered 03/11/2014 by: cblake
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity