My first post on ITNinja so please let me know if I am breaking any posting rules...

When I (and one other admin user) open the link to the service desk and click on inventory\devices we get the error...
"There was an error retrieving the data for this page.
Please refresh the page. If the error persists, try resetting the default page layout." and it will not show us the inventory.
It just suddenly started doing this, was working fine.


We are using Internet Explorer 10 and 11, Firefox and Chrome.
In Chrome the error only occurs randomly and in most cases we can get to the Inventory\Devices without trouble...but it still happens on occasion. 
So far what we have tried: In IE 10 and IE 11 (With No Joy)
-Reset Kace site to default layout and refresh the page
-Empty all temp internet files using Control Panel (for IE With IE closed)
-Reset security in IE10 and IE11
-Added our internal domain/link to safe sites
-Added our internal domain to compatibility settings

We have also reset the default view by logging into Chrome when we could get it to work and remove columns that we didn't need (to the point that all that were showing were name and description columns) in hopes that would fix the issue for all browsers.
There are 2 other admin users who are not getting this issue. One of them had it happen once and they just reset their view to default and it fixed theirs....

I truly hope someone can gives us some insight on anything else we can try or what could be causing it.


Thanks tons.



Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment

Answer Chosen by the Author

For the sake of posterity...turns out myself and the other admin that were having issues were accessing the helpdesk link  (internally) using http in the address instead of https. Once we discovered that and changed our links/favs etc to use https in IE Firefox etc... the issue was resolved.
Answered 08/13/2015 by: AltCharles
White Belt

Please log in to comment


Are the admins affected and the ones that aren't; do they have the same roles exactly?

What exact version are you on?
Answered 08/12/2015 by: brucegoose03
Second Degree Black Belt

Please log in to comment

Thanks for your reply Bruce...

-Yes all the admins have the exact same roles... there is one that is "Master Admin" that's different (that has access to System) but all the others have exactly the same roles\permissions...

-we are on Version: 6.3.113399


Answered 08/12/2015 by: AltCharles
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity