I am kinda new at Kace and I was just thrown into the mix but i am trying to figure it out.

I have uploaded VLC (exe) to the software library as a admin. Then as a user once I click on the link "Install Now" nothing happens. (I have tried other programs as well not just VLC) (I have also tried MSI files as well)

I look in my event log on the local machine and it shows no events. I have also checked out the Run Now Status under scripting and I can see that the software was pushed but it never completes. 

I have not been able to get a single install to deploy with or without a script and for Mac or PC but mainly constrated on PC right now.

I know this is pretty vage but i am hoping for some help. I have already watched some of the online tutorials and have tried the managed installations and I am unable to get them to work as well as Kace will not push the install to machines.

* I have noticed the when i do the Force inventory that it takes forever to retun results and sometimes noteven at all.

 

 

 

1 Comment   [ + ] Show Comment

Comments

  • With the install button are you talking about the user portal? Regarding inventory taking a long time try to run it from the client. On the client go to the bin directory and execute runbot 4 0 or as runbot 6 0

    Now notice the title in the command prompt as it changes through what it is doing.


    You should also run process explorer to see what it is doing that is taking some time.
Please log in to comment

Answers

0

You may not have added it but what commands are you putting for the software if you make it an Install? The Software Library creates a script that is sent out so it shouldn't be affected by the check in interval for Inventory. 

Also under Inventory > Software make you that when you upload a file you are also selecting the OS's that you want to support installation on. Most forget that part when opening up a software title to upload a file. If you are pushing to a Windows 7 SP1 x64 bit box but that OS isn't selected, you could try until you are blue in the face and it won't work. 

 

 

Answered 04/01/2014 by: nshah
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity