They have reported a recent bug in OpenSSL that allows attackers to decrypt HTTPS traffic, What version of OpenSSL is running on Kace Appliances?

http://arstechnica.com/security/2016/01/high-severity-bug-in-openssl-allows-attackers-to-decrypt-https-traffic/
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
Based on the most recent update to the K3000 due to the heartbleed issue it maybe be 1.1.98241
Answered 01/28/2016 by: nshah
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity