We've noticed that KACE K1000 Service Desk won't recognize .msg files and won't add the attachments via email.

0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Are you solely trying to do attachments through email or are you trying to upload them in the portal? In my experience thus far I've been able to add a pretty good variety of attachments going through the Help Desk Module.

Is it that you're trying to attach a .msg file to a ticket as an attachment? I just want to have a clear shot at what you're trying to do so I can test it.

Answered 03/26/2013 by: GeekSoldier
Red Belt

  • Well I was able to test uploading the .msg file into Service Desk and it worked, but it seems to have issues with, non-standard, attachments within emails.
    • I've found that it will hold almost any file as it is. It will only display certain image files. I'm looking into which ones specifically.
  • The administrator's guide for the service desk doesn't specify any limitations on file type that can be submitted to the service desk. Perhaps one of the KACE employees might chime in on this one. Otherwise you can call it in to support. If there's something you want it to handle better I'd put it up on kace.uservoice.com
Please log in to comment



Older versions needed a patch to get the .msg files to show up. In the newest version that should not be an issue. If you find a file not showing up correctly it may be because your email server is not sending the correct mime type.

Answered 03/26/2013 by: jdornan
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity