After the uninstall of an application, machine gets restarted automatically. I have already played around with all properties which disable machine restart like:
MSIRESTARTMANAGERCONTROL = Disable, REBOOT = ReallySuppress, REBOOTPROMPT = S

Still no success.. :(

please help. 

Answer Summary:
RebootYesNo=No
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

3

Answered 08/24/2012 by: jagadeish
Red Belt

Please log in to comment

Answers

0

For Nuance PDF Converter i am sure you should delete the custom action for REBOOT. Because It deletes the printer installed by the application. Please check under Installation > Execute > Reboot Custom Action..

Answered 08/28/2012 by: ontari.ontari
Black Belt

  • Which perticular custom action? Could you please elaborate.. I couldn't find any
Please log in to comment
0

msiexec /i "Mysoftware.msi"  /q /norestart

Answered 08/28/2012 by: Trinity
Brown Belt

Please log in to comment
0

Is there any property like

RebootYesNo=Yes

 

 

Answered 08/24/2012 by: jagadeish
Red Belt

  • Also check, is there any custom action which is triggering the reboot process..
  • There is no such property as RebootYesNo=Yes. However, I have seen this in many msi's. Will look out for it in future for sure
  • What is the Application name?
  • Nuance PDF Converter Enterprise 8.0
  • RebootYesNo=Yes is there!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.. I have posted the screen shot below
  • oops.. didn't notice.. Thanks a lot. :-)
  • Is this a built in property or a user defined / customized one? just asking this out of enthusiasm.. I'm an amateur in terms of packaging..
Please log in to comment
0

Are you doing this with an MSI or other setup.exe?  What does the vendor say - have you checked their documentation?  Many times, if it's a setup.exe, you can find out what syntax the exe uses to disable restarting.   If it's an MSI, check the property and custom action tables to see if there's a non-standard reboot property or action to reboot.

Answered 08/24/2012 by: Arminius
Second Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity