I have a webapp that has been working fine, but in the last 2 weeks some users have been prompted to install Java 6 update 1 on the site when they have Java 6 Update 37 installed on there computer. Some users can use the webapp just fine while others get the prompt and all of these users either working or not have java 6 update 37 installed.  Any ideas on what to check to fix this?

0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Can you check this?

Answered 01/17/2013 by: jagadeish
Red Belt

Please log in to comment



This is what I show for the Java plugins which is exactly the same on the working and nonworking computers.

Answered 01/18/2013 by: darkhawktman
Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity