Hi,

I've upgrade to 5.3.5 on our server and I'm in the process of upgrading our agents to 5.3 as well. But I've noticed that the dell warranty field is reporting: "No warranty information gathered for this machine yet. Please hit 'Refresh' button to fetch warranty information." If I hit refresh I get the proper information, I'm wondering if there's a command or function to get it to fresh the warranty information on all machines?

Thanks,

Mike
1 Comment   [ + ] Show Comment

Comments

  • Still an old thread but I've noticed that some of my machines in Inventory have not been refreshing their warranty info. I know it runs on approximately 100 machines, but we have about 155 machines, and it's been over a month since I upgraded to 5.5.90546 and it's still not done refreshing?? Is there a way to force the Warranty info to be refreshed?
Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Patience is your function here :)

My assumption is that the data is all there now.....?
Answered 03/08/2012 by: scottlutz
Orange Senior Belt

Please log in to comment
0
ms01ak,

Scott is right. It checks for the warranty information in batches (of 100?). r2
Answered 03/08/2012 by: ronco
Second Degree Brown Belt

Please log in to comment
0
Nope, it doesn't seem to be pulling it down from Dell. I am able to refresh the information and it shows up but it doesn't work automatically fill out the information for all 2500 machines.
Answered 03/08/2012 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
0
ms01ak,

Are you sure? How many have WY info vs. how many don't? There is a canned report in the Reporting module, that you can duplicate and change from "expiring in the next 60 days" to, say, 9999 days. That should show at least a large percentage of your machines that (at the very least) have WY information. r2
Answered 03/08/2012 by: ronco
Second Degree Brown Belt

Please log in to comment
0

I know this is a bit of an old thread, but I'm working on writing a report that usese the DELL_ASSET.SHIP_DATE field, and unfortunately, as I was looking at the results, I noticed that I have a ton of machines that do not have the warranty information, so the report was completely skewed. Any ideas how to force refresh of warranty information? 

(I'm running the 5.4 Release by the way) 

 

Answered 10/29/2012 by: gkhairallah
Purple Belt

Please log in to comment
2

Every four hours, the service runs on approximately 100 machines per organization. Over time, warranty information is gathered and updated for all Dell machines.

This information is as of the 5.4 release.

Brandon

Answered 11/29/2012 by: WhitzEnd
Seventh Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity