Hello,

I've got a Wake On LAN script set to kick off at around midnight on Wednesdays to start the weekly maintenance window.  For the most part it works but today for some reason a handfull of PCs booted up at about 2:26 this morning. 

I checked the systems themselves and couldn't find anything out of the ordinary.  Only thing I can think of is that the KBox might have had issues pushing the WOL script to these machines and then it finally went through a day late.  However I don't know if there are any logs or where I could find them that would tell me if such an even happened.

Can someone point me in the right direction?  Thanks!

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Have you tried under scripting the search logs tab?

Answered 08/30/2012 by: SMal.tmcc
Red Belt

  • I did. I had it look up the script, all logs, and set the label to the department in question but it won't search unless I give it some criteria. Problem is, I don't know what criteria to put in there. I've tried obvious ones like "02:26", "start up", "wake" with no results. If I can just get a solitary log without having to play 20 Questions, I'll be a happy guy. Thus far no dice.
  • you are right, this will not work for you, this searches the logs uploaded to the KBOX 1000 Series appliance by the machines on your network. Since you are wol'ing the machines they are not yet running so they cannot send logs to the machines
Please log in to comment
Answer this question or Comment on this question for clarity

Share