/bundles/itninjaweb/img/Breadcrumb_cap_w.png

Will a vSphere 4 Advanced (4 CPU) license work for esxi 5.0 update 1 (2 CPU) .

Answer Summary:
Cancel
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0

Got it upgraded from VMware

Answered 10/12/2012 by: hrs2cool
Black Belt

Please log in to comment