Guys

Ive sequenced Visio 2010. All went fine - and I even put in the product key while sequecning the application.
However , when the applicaiton is loaded on a desktop - it opens up asking me for the product key.
Have I sequcned it wrong - or is there away to setup a application license group to automatically enter this for me ?

Let me know if you have any ideas at all.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You don't mention that you've used the Microsoft Guide for sequencing this application, so I suspect that is why you are having issues.

Have a look at this page, and the links contained on it.

Hope that helps,

Dunnpy
Answered 06/17/2011 by: dunnpy
Red Belt

Please log in to comment
0
Thanks Dunnpy

I saw that arctile - but I dont want to sequence office 2010 fully - only visio and project.
Answered 06/17/2011 by: TheFergie101
Blue Belt

Please log in to comment
0
Hello,

Visio and Project are part of Office - all the knowledge still applies
Answered 06/17/2011 by: nucko
Senior Purple Belt

Please log in to comment
0
Damn! Nicke beat me to the response [:D]

Visio is an Office 2010 product, so the information still applies.

Thanks,

Dunnpy
Answered 06/17/2011 by: dunnpy
Red Belt

Please log in to comment
0
Have you guys sequenced visio/project. after I sequenced the app and dropped it on to a pc - the app opens fine - but wants me to activate it. Is there away for the app to be deployed fully activated?
Answered 06/17/2011 by: TheFergie101
Blue Belt

  • All you need to do is run the following command, after installation, and it will activate any installed Office products, including Visio 2010.
    cscript.exe "C:\Program Files\Microsoft Office\Office14\OSPP.vbs" /act
Please log in to comment
0
Are you using the:

Microsoft Office 2010 Deployment Kit for App-V: The Deployment Kit contains the required Office 2010 licensing service and optional proxies to enable integration features.

If you are not - and you haven't said you are - then you are going to get issues sequencing Visio 2010.

I personally haven't sequenced any Office 2010 products, but I did attend the AppDeploy Office 2010 webinar which covered licencing, and have read around this topic on the Microsoft Sequencing Recipe Forum

Thanks,

Dunnpy
Answered 06/17/2011 by: dunnpy
Red Belt

Please log in to comment
0
Hi Dunnpy

Yes , I used the deployment kit for app v - everything is working - but when the user launches (viso/project) - its just looks to activate the license (which it does on the first time its run) - I just wanted to avoid the users having to do that. But it is working.
Answered 06/17/2011 by: TheFergie101
Blue Belt

Please log in to comment
0
Which licensing model are you using KMS or MAK?

MAK (using VAMT 2.0) will prompt for user activation - this is by design and detailed on the pages linked above - it will need to talk back to Microsoft over the 'net to activate the licence.

Thanks,

Dunnpy
Answered 06/17/2011 by: dunnpy
Red Belt

Please log in to comment
0
I used the deployment kit for app v - everything is working - but when the user launches (viso/project) - its just looks to activate the license (which it does on the first time its run) - I just wanted to avoid the users having to do that. But it is working.
Answered 06/20/2011 by: pupu6
Yellow Belt

Please log in to comment
0
Pupu6,

Read all of the links in the posts above and consider which licencing model you are using (KMS or MAK).
One of the models is such that it will prompt for activation - in which case you need to implement the other model that talks back to a local server for activation.

Thanks,

Dunnpy
Answered 06/21/2011 by: dunnpy
Red Belt

Please log in to comment
0
I find KMS licensing works well with the majority of deployment work I'm doing.
Answered 07/02/2011 by: leonfreeman24
Yellow Belt

Please log in to comment
0
did any one resolve the issue on this ...I am having the same problem am using MAK...
Answered 07/22/2011 by: nagaraju118
Orange Senior Belt

Please log in to comment
0
Hi
first things first did you read the Microsoft guide to sequencing MS Office

what platform are you sequencing on XP , Win 7 or Terminal Server
what version of appv are you using

I have sequenced office 2010, visio 2010 std and project 2010 std

let me know how you did the sequencing
Answered 07/25/2011 by: cygan
Fifth Degree Brown Belt

Please log in to comment
0
HI

yes I did Read the Microsoft Guide But no Luck. My issue is when i launch the application after deploying it ti client Machine am getting activation Wizard Window.

am using Windows XP SP3 for Virtualising MS Project 2010 and MS VISIO 2010 using APPV 4.6. Using MAK Key

Sequencing Steps:
1. Adding VSL to following Registry Key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SoftGrid\4.5\Sequencer\SxSAppExtensions
2. Installed the Windows Search and XPS Viewer
3. Next installed the deployement kit using following Command line
msiexec /i OffVirt.msi ADDLOCAL=Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core PIDKEYS= XXXXX-XXXXX-XXXXX-XXXXX-XXXXXX USEROPERATIONS=1
4. i tried to sequence with both Setup.exe and also i tried with setup.exe /adminfile .MSP
5. Added and Deleted the following Registry Keys
•HKEY_CLASSES_ROOT\CLSID\{9203C2CB-1DC1-482d-967E-597AFF270F0D}\TreatAs
•HKEY_CLASSES_ROOT\CLSID\{BDEADEF5-C265-11D0-BCED-00A0C90AB50F}\TreatAs
6. Added following registry keys
reg add “HKCR\CLSID\{3FD37ABB-F90A-4DE5-AA38-179629E64C2F}\InprocServer32″ /t REG_SZ /d “Q:\OFF2010.V01\VFS\CSIDL_PROGRAM_FILES\Microsoft Office\Office14\OWSSUPP.DLL” /f

reg add “HKCR\CLSID\{62B4D041-4667-40B6-BB50-4BC0A5043A73}\InprocServer32″ /t REG_SZ /d “Q:\OFF2010.V01\VFS\CSIDL_PROGRAM_FILES\Microsoft Office\Office14\OWSSUPP.DLL” /f

reg add “HKCR\CLSID\{9203C2CB-1DC1-482D-967E-597AFF270F0D}\InprocServer32″ /t REG_SZ /d “Q:\OFF2010.V01\VFS\CSIDL_PROGRAM_FILES\Microsoft Office\Office14\OWSSUPP.DLL” /f

reg add “HKCR\CLSID\{BDEADEF5-C265-11D0-BCED-00A0C90AB50F}\InprocServer32″ /t REG_SZ /d “Q:\OFF2010.V01\VFS\CSIDL_PROGRAM_FILES\Microsoft Office\Office14\OWSSUPP.DLL” /f

7. then stop the Monitoring and launch the application it work perfect with product activatation when i do the monitoring with setup.exe /adminfile .msp
8. Edited the OSD by making LOCAL_INTERACTION_ALLOWED as TRUE

Client Machine:

1. Downloaded the appv deployement kit with following command Line
msiexec /i OffVirt.msi PIDKEYS= XXXXX-XXXXX-XXXXX-XXXXX-XXXXXX USEROPERATIONS=1
2. Launch the application and it shows Microsoft Activation WIzard window and when i cancel it and check the Help Tab it shows Product is not activated..


Am expecting when i launch the application on client machine the product should get automatically updated.


So any help will be Kindly Appreciated
Answered 07/25/2011 by: nagaraju118
Orange Senior Belt

Please log in to comment
0
are you sequencing visio pro or std

what licensing flag did you use
Answered 07/26/2011 by: cygan
Fifth Degree Brown Belt

Please log in to comment
0
USEROPERATIONS=1

does this option not mean allowing the user to activate the license key

I used KMS and if you install offvirt.msi with the correct parameters you do not get any prompts for licensing
Answered 07/26/2011 by: cygan
Fifth Degree Brown Belt

Please log in to comment
0
Am Sequencing Visio Pro Using MAK key

My question is during Sequencing do we have to give the product key manually or the Deployment kit using command
msiexec /i OffVirt.msi ADDLOCAL=Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core PIDKEYS= XXXXX-XXXXX-XXXXX-XXXXX-XXXXXX USEROPERATIONS=1
will automatically activate the license key when we launch the application.

Because when i installed the deployement kit and did the sequencing and when i try to launch the application the Product key is not activated.

So any help in this...
Answered 07/26/2011 by: nagaraju118
Orange Senior Belt

Please log in to comment
0
volume license

did you read this guide - a link from the recipe guide

you are using MAK activation with the USEROPERATION =1

this means you must always enter your license key

if you don't want to be prompted for the license then your will have to use KMS activation which is the option that I used
Answered 07/26/2011 by: cygan
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity