What is everyone using for Remote Site Appliance hosting? We've recently purchased the K2100, and I'm planning on rolling out VirtualBox OSE to run on top of our remote Windows Server 2003 boxes. We have 80+ remote sites, and I've been having a bit of trouble compiling VirtualBox OSE from source.

Have any of you successfully compiled VirtualBox OSE? Or are you running VMware Player or VMware Server? ESXi?

I'd love to just load VirtualBox on all of these, but Oracle is not the most fun company to deal with as far as licensing goes... And from what I've read of the license for the standard version of VirtualBox, it's NOT free for this type of use (it's for evaluation and personal use only). Thus, the requirement to build VirtualBox OSE from source.
1 Comment   [ + ] Show Comment

Comments

  • Everyone, I am using Oracle VirtualBox and I am having an issue syncing. The problem that i am running into is that when i sync my virtualbox freezes up. I works fine until i sync. I think it has something to do with the fact that my sync is almost 200 gigs. I have installed all of dells drivers and that's what the 200 gigs is. Does anyone know if virtualbox has a limit?
Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
In my experience most companies are using VMware branded products (of any flavor). I occasionally see a Hyper-V implementation, but that's about it. I know from personal experience that the RSA's run fine in the free VMware player if that helps at all.
Answered 11/30/2010 by: cblake
Red Belt

Please log in to comment
0
I agree with Chris. We're running it on VM player without any problems.
Answered 11/30/2010 by: bgatech
Orange Senior Belt

Please log in to comment
0
Personally I prefer VMWare Server free edition, as it runs the VMs as a service, no need to login to the box.
Answered 11/30/2010 by: cserrins
Red Belt

Please log in to comment
0
We are running VMWare server/ESXi, works like a charm :)
Answered 12/04/2010 by: rmeyer
Second Degree Blue Belt

Please log in to comment
0
Hi All,

I am very new to using Kace, i am looking at setting up linked appliances. our main site has the Kace 2000 box, but i would like to add a linked appliance in our other office which i am based in. We do use VMware, so this is an option. Firstly how do i go about setting up a linked appliance? would i need to set up a server on vmware to host this? is there any prefered operating system?

Thanks for your help in advance.

Mike
Answered 12/08/2010 by: michaelb
Purple Belt

Please log in to comment
0
michaelb The K2 admin guide has good documentation for setting up an RSA. Pages 153-164 on your K2, or at http://www.kace.com/support/documentation/K2000_AdminGuide.pdf
If you haven't started your JumpStart training yet, be sure to let your trainer know you need to set one up if the docs don't get you there.

We also have regularly scheduled free KKE sessions on Tuesdays and Thursdays. Tuesdays are usually topic-driven, and Thursdays are generally open forums for How-to questions. You can find more info on the schedule at http://www.kace.com/support/kb/index.php?action=artikel&cat=1&id=608&artlang=en
Answered 12/09/2010 by: cblake
Red Belt

Please log in to comment
0
Hi,

I have managed to set up a RSA, of which i believe to be working ok.... However when i attempt to sync the original to the RSA i recieve an error: Error occurred syncing file list: exit code = 255. Any ideas what this is about? fFrom what i understand i need this to be sysnced in order to get 'blank workstations to PXE boot in the remote site. Is this correct?

Thanks
Answered 12/20/2010 by: michaelb
Purple Belt

Please log in to comment
0
It sounds like the friendly name on your K2000 and your RSA do not link to what you entered in the linked appliances.
See this artikle: http://www.kace.com/support/customer/faq/index.php?action=artikel&cat=58&id=757&artlang=en
Answered 12/20/2010 by: cblake
Red Belt

Please log in to comment
0
Thanks for the link, got it working now....

Another question, the main purpose for the remote Appliance is to be able to PXE boot remote workstations and apply images to them, firsdtly i am thinking this is possible, am i right? secondly how do i set it up so that workstations automatically look to Kace? On our main k2000 box on the main site, as soon as it was taken out of the box all workstations automatically booted to Kace with no prior config...

Thanks
Answered 12/21/2010 by: michaelb
Purple Belt

Please log in to comment
0
Started a new thread since this isn't really related to the original thread. http://itninja.com/question/silent-uninstall-oracle-8-cilent0332
Answered 12/21/2010 by: cblake
Red Belt

Please log in to comment
0
Using one of the free VMware players and installing the Remote site Appliance. Does anyone have trouble with network speed? Currently connected to gigabit copper using NIC on motherboard of Dell OP745 (win 7). When imaging 10 computer network card maxes out at about 16%

Anyone have thought on how to increase the Network Speed?
Answered 11/16/2011 by: stagebooms
Senior Yellow Belt

Please log in to comment
0
I think vmware player is slower, but take a look at the hardware version of the vmware, hardware version 4 only supports 100Mb I believe. You must update to hardware version 7 to get the e1000 nic.
Answered 11/21/2011 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity