Hi,
I was trying to see what all customisations can be done with the virtual services in a sequenced application on the sequencer when I got stuck with this problem.
When I install SQL Server 2000 there are some services that are installed to the local system namely MSSQL<ServerName>, SQLAGENT, etc but they were not captured by the Sequencer as there were no entries in the Virtual Services pane on the sequencer. I have no clues as to why this happens and if I want to include and services on my own how can I do that.
Please Help
Thanks
Mukul.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
On a side note you might want to keep the actual SQL databases outside of the sequence because I am unsure of what kind of performance hit you might see running SQL on the VFS. The VFS is much faster these days but an application such as MSSQL might flush out some perfomance issues with the VFS.

Other than that I have only seen one application with services issues with the 4.x code but my issue was that the MSI could not create the service while the Sequencer was running. I've had a ticket open since the summer on this and still have no response. You might want to open a ticket with your issue if you strongly believe that the Sequencer is not picking up the virtual service.
Answered 02/05/2007 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity