running actxgraphweb__93240__wx6__en__web__1.exe /verysilent results in a setup dialog "Setup has detected that updates are required for this system. Would you like to install updates? Clicking no will cancel the installation."

1 Comment   [ + ] Show Comment


  • Why would you expect an installation which clearly states that an update (probably more correctly called a "prerequisite update") is required to proceed without that update?

    Get the update and install it as a prerequisite. I imagine your silent install will proceed.

    Of course, you know *exactly* what the install is going to do to your workstations, right? And you're happy to let a vendor's installation do exactly what it wants to your build, right?
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity