Hi All,

I'm having some trouble creating a deployment package for Vegas Movie Studio HD Platinum 11 (trial version: http://www.sonycreativesoftware.com/download/trials/moviestudiope same installer/file size)

When I try to snap shot it through wise8 and adminstudio 11, wise crashes post-snap report phase, Adminstudio 11 repackager bombs out with creation of the msi.

The installer itself has 3 pre-requisite updates (which I can deal with as seperate installs) and then the ability to install Vegas Movie Studio Platinum HD 11 - and - DVD Architect Studio 5 - I want to create packages for each.

It's a "Sony Installer" package, and I've tried running the setup.exe /p:[path] and that creates a SonyInstall_1 directory with the pre-req. exe's and some other junk as well as a vmspe110.msi and dvdarchst50.msi - running either result in a error unable to locate source .\sonyinstall_1\ac3studioplug.cab (not in the install directory or anywhere else I can find (both during/after install)

the setup.exe /q option is no good either as it installs both and the pre-reqs as well as a bunch of other junk I don't need - regardless this method voilates the company policies for packaging.

I can - although it's messy and looks horrible - do a mouseclick recorded install - but i would prefer something neater.

Any help apprecaited.

Kind Regards,


Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment



I think I've solved my own question, I pressed on in the installation (I don't know why I didn't think about this earlier) and found the moment you selected the components to install the remainder of the content was extracted into the temp directory too, messy as all h3ck - the msi references about 50 1-2mb cab files of various plugins etc...

None the less - with the msi and all content - I was able to create an mst to suite my needs and go from there.



Answered 05/04/2012 by: mattson
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity