Hi,

I have created a package which goes to INSTALLDIR directory with the below value in cmd line

INSTALLDIR= "%userprofile%\local settings\ESOURCE1"

when i run the msi from cmd line it goes perfect in userprofile , but when i run it from SMS depoloyment it goes to default profile lcoation instead of userprofile any reasons why its behaving like this.

any suggestions would be appreciated,
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
1. You may want to post SCCM questions in the 'Distribution/SCCM/SMS forum
2. Try deploying with the option 'User must be logged in".
Answered 03/29/2010 by: VBScab
Red Belt

Please log in to comment
0
SMS deploys with System Context, hence the files are Installed to System User profile.
Answered 03/29/2010 by: mekaywe
Brown Belt

Please log in to comment
0
Hi ,

Ya exactly, now i am running it iin user context ( install when user is logged on and with user rights)

Thanks
Shuaib
Answered 03/29/2010 by: smarty
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity