We have sequenced ringtone maker.It has no issues when launched with administrator account,but when launched with testuser account it shows a warning message window that it does'nt have all the rights to access all features.This window appears only when launched first time test user account.

So can anyone suggest me how to get rid of dis warning window.??
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Check on the sequencer to see if you've left 'enable security descriptors' on..
Answered 11/15/2010 by: DannyC
Orange Belt

Please log in to comment
0
Thanks DannyC for ur rply

We have chckd that.its off n still its not working.....
Answered 11/15/2010 by: sequencers
Orange Belt

Please log in to comment
0
Is this happening a Citrix/Terminal Server by any chance? If so, I'd check to see if the user needs 'Create Global Objects' privilege..

Failing that, I'd use procmon to see what Access Denied messages the user is getting..
Answered 11/15/2010 by: DannyC
Orange Belt

Please log in to comment
0
Sequencers,

The one way to resolve the problem is to give permissions to the files for the allusers. we can perform the task by giving the option "user data". in the files tab before saving the softgrid packaging so that every user will get access to the files and folders.

But the pain in task is we have to apply the option for every file and folder in the package or atleast for editable files.

try using the option..

sreedhar :)
Answered 11/18/2010 by: sreedharko
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity